BUG: FBlite util not working correctly with latest version...

Moderators: Roman_TS, Maxim_TS, Filipp_TS

User avatar
300ddr
User
Posts: 234
Joined: 18.01.12
Reputation: 3 / (28)

BUG: FBlite util not working correctly with latest version...

Postby 300ddr » 19.08.17, 23:19

Trying loader utility says something to the effect of "overlay not compatible." Also, when trying to write ROM with something blocked (sa, 02, or 30), I get a "rom verification failed" error. Works fine on older version.

User avatar
300ddr
User
Posts: 234
Joined: 18.01.12
Reputation: 3 / (28)

Re: BUG: FBlite util not working correctly with latest version...

Postby 300ddr » 19.08.17, 23:26

"Rom verifying failed"... happens with PebbleBeach also.

Also happens with Shrek LT.

This sucks. It breaks the ROM after it fails too, so only option is BootROM or manually writing ROM using programmer.


lcoughey
User
Posts: 202
Joined: 12.01.12
Reputation: 7 / (68)

Re: BUG: FBlite util not working correctly with latest version...

Postby lcoughey » 21.08.17, 17:05

With BootROM being so quick and simple, it really isn't that much of an issue. Just the same, hopefully they'll provide a fix sooner than later.

User avatar
300ddr
User
Posts: 234
Joined: 18.01.12
Reputation: 3 / (28)

Re: BUG: FBlite util not working correctly with latest version...

Postby 300ddr » 21.08.17, 19:54

More of an issue/hassle for USB drives without terminal connections. Also, would be nice if they added "blocking" options to Boot ROM menu.


Return to “PC-3000 Express, UDMA-E, Portable”

Who is online

Users browsing this forum: No registered users and 1 guest