Page 1 of 1

BUG: FBlite util not working correctly with latest version...

Posted: 19.08.17, 23:19
by 300ddr
Trying loader utility says something to the effect of "overlay not compatible." Also, when trying to write ROM with something blocked (sa, 02, or 30), I get a "rom verification failed" error. Works fine on older version.

Re: BUG: FBlite util not working correctly with latest version...

Posted: 19.08.17, 23:26
by 300ddr
"Rom verifying failed"... happens with PebbleBeach also.

Also happens with Shrek LT.

This sucks. It breaks the ROM after it fails too, so only option is BootROM or manually writing ROM using programmer.

Re: BUG: FBlite util not working correctly with latest version...

Posted: 21.08.17, 17:05
by lcoughey
With BootROM being so quick and simple, it really isn't that much of an issue. Just the same, hopefully they'll provide a fix sooner than later.

Re: BUG: FBlite util not working correctly with latest version...

Posted: 21.08.17, 19:54
by 300ddr
More of an issue/hassle for USB drives without terminal connections. Also, would be nice if they added "blocking" options to Boot ROM menu.