PC3000 installed, but status register lights do not show

Moderators: Roman_TS, Maxim_TS, Filipp_TS


crobison
Newbie
Posts: 9
Joined: 17.05.12
Reputation: 0 / (4)

PC3000 installed, but status register lights do not show

Postby crobison » 03.10.17, 20:28

The green power status light works, but the register lights do not come on...
Attachments
pc3000.JPG
pc3000.JPG (53.9 KiB) Viewed 4940 times

User avatar
DataMedics
Advanced user
Posts: 579
Joined: 15.12.15
Reputation: 16 / (163)

Re: PC3000 installed, but status register lights do not show

Postby DataMedics » 03.10.17, 21:55

Do you have a confirmed good drive attached to the channel?


crobison
Newbie
Posts: 9
Joined: 17.05.12
Reputation: 0 / (4)

Re: PC3000 installed, but status register lights do not show

Postby crobison » 04.10.17, 02:11

Drives are good..


hipo
Newbie
Posts: 15
Joined: 02.05.14
Reputation: 2 / (15)

Re: PC3000 installed, but status register lights do not show

Postby hipo » 04.10.17, 16:39

Did you connect Power cable to the board?
Sistrum Data Recovery
http://Www.datarecovery.mk

User avatar
Blizzard
New user
Posts: 91
Joined: 29.06.16
Reputation: 4 / (44)

Re: PC3000 installed, but status register lights do not show

Postby Blizzard » 05.10.17, 02:27

Is it possible you are on channel1 but you have channel0 power connected to the drive? Have you checked the connections at the PCIe card?


jojo2012
New user
Posts: 64
Joined: 21.03.14
Reputation: 2 / (24)

Re: PC3000 installed, but status register lights do not show

Postby jojo2012 » 05.10.17, 15:37

Try changing PCIe slot, and checking the cable connections, also reverse the sata cables.


Return to “PC-3000 Express, UDMA-E, Portable”

Who is online

Users browsing this forum: No registered users and 1 guest