Resume task failed

Data recovery from Hard Disk Drives with logical problems

Moderator: Dmitriy_TS

User avatar
pclab
New user
Posts: 174
Joined: 13.11.13
Reputation: 2 / (22)

Resume task failed

Postby pclab » 16.03.20, 15:46

Hi

I have a situation here, when I was imaging a SSD. In this case I had to put it into safe mode, load a loader, create a translator and start an Imaging task.
During the Imaging, the system crashed and I had to reboot the PC.

After that, and re-doing all the steps to access data, when I want to resume the imaging process I get an error that I attach.

If I create a new task, I can see that the ID of the SSD is exactly the same. If I copy all files from one task to another except task.prm, I can see the sector map (green and black sectors), but on the task statistics all sectors are marked as not read.
If I copy the task.prm I get the same error.
I don't want to re-do all the scan (it took a few days to do....).

Any suggestions?

Thanks
Attachments
SSD.jpg
SSD.jpg (4.24 KiB) Viewed 74 times

User avatar
d_d_recovery
Newbie
Posts: 49
Joined: 20.03.19
Reputation: 1 / (9)

Re: Resume task failed

Postby d_d_recovery » 16.03.20, 16:16

I had this error a while ago. I seem to remember that although the stats map goes blank when copied to a new task, if you build a submap using the legend it does pick up the old stats, it just does not display them.

User avatar
pclab
New user
Posts: 174
Joined: 13.11.13
Reputation: 2 / (22)

Re: Resume task failed

Postby pclab » 16.03.20, 16:16

Found it!!
Attachments
Recalc.jpg
Recalc.jpg (2.36 MiB) Viewed 72 times

User avatar
d_d_recovery
Newbie
Posts: 49
Joined: 20.03.19
Reputation: 1 / (9)

Re: Resume task failed

Postby d_d_recovery » 16.03.20, 16:25

:-)


Return to “Data Extractor”

Who is online

Users browsing this forum: No registered users and 1 guest