Page 1 of 1

FileVault files all 0MB

Posted: 27.08.18, 18:56
by DCDL
Hi,

If anyone has any information that could help this this that would be great.

I've decrypted the apple filevault partition successfully. I can see a virtual partition and all of the folder structure. All of the files however are 0MB once the sectors are read and the files are saved. Is there another step I am missing?

The decrypt check box is greyed out on the "command to read" tab in the settings window when I has tried to start over.

Thanks in advance,
Lawrence

Re: FileVault files all 0MB

Posted: 28.08.18, 07:21
by digitalsupport
There is a great article about FileVault on the Support Blog here: https://blog.acelaboratory.com/filevault.html

Re: FileVault files all 0MB

Posted: 29.08.18, 09:28
by DCDL
Hi,

thanks for the info. There is good stuff within that document but unfortunately nothing directly relevant that I can see for this issue. I have raised a technical support ticket so hopefully someone can shed some light onto the issue.

Ive not decrypted very many drives but the process is very simple so I'm unsure why this issue has arisen when it looks like its worked 100%.

thanks again,
Lawrence

Re: FileVault files all 0MB

Posted: 31.08.18, 21:04
by DataMedics
I'm not sure that it has any relation to FileVault per se. But, I have seen a HFS+ formatted drive where a ton of files were mysteriously changed to be 0 byte size. After you write a decrypted image of the volume to another drive try running DiskWarrior against it. If that doesn't help, try Recovery Explorer on it.