MQ01ABF050 STAYS BUSY and then PHY shows

Moderators: Filipp_TS, Alex_TS


odedshankar
New user
Posts: 128
Joined: 16.07.13
Reputation: 2 / (22)

MQ01ABF050 STAYS BUSY and then PHY shows

Postby odedshankar » 11.02.15, 09:24

HI Guys,

I've got a Toshiba MQ01ABF050 AAT AA10/AM003M.
Drive would spin up, stays busy and then after a minute all the status lights are off other then the PHY one which is green.
I tried to swap the PCB from a donor and transfer ROM and am getting the same result.
When i listen to the drive - it sounds like spin is fine - but i don't hear any seek movements from the heads, like they are not moving at all unless they are very quite.

Did anyone experience this issue before?
Can it be ROM corruption?
If i get a donor drive - can i perform hotswap for these drives and regenerate ROM if required?
is it possible that it is a corrupted G-LIST like older toshiba? will hotswap will work in this case?

Thanks


AJ2008
Posts: 1301
Joined: 25.11.08
Reputation: 10 / (99)

Re: MQ01ABF050 STAYS BUSY and then PHY shows

Postby AJ2008 » 16.02.15, 19:13

Connect PCB alone, wait for DRDY, send spindown, re-attach HDA, recalibrate, try to read.

Write back here what happens with this, or contact me at Skype on it.


odedshankar
New user
Posts: 128
Joined: 16.07.13
Reputation: 2 / (22)

Re: MQ01ABF050 STAYS BUSY and then PHY shows

Postby odedshankar » 16.02.15, 23:57

Hi Mate,
it was bad heads, i swapped them with a new set and now imaging the drive, so all good,
thanks for the help.

Cheers


Return to “Toshiba native”

Who is online

Users browsing this forum: No registered users and 1 guest