ST4000LM024-Slow reading as if using terminal for reading

Moderator: Dmitriy_TS


jojo2012
New user
Posts: 64
Joined: 21.03.14
Reputation: 2 / (24)

ST4000LM024-Slow reading as if using terminal for reading

Postby jojo2012 » 11.11.19, 12:40

Hi guys,
I’m handling this case.

Seagate ST4000LM024 which was inside a enclosure M3 Portable HX-M401TCB.
The drive get RDY with no mechanical noise. With Simple mode it shows bad sectors.

After applying the patch, backing up the SA, and edit saved mode pages module (SMP), from utility I tried to read the sectors but unfortunately it seems encrypted.
In DE obviously I can't browse the partition structure. In attached a screenshot of the MBR.

I know this customer uses MAC but a similar case never happened to me. I tried to ask to customer if the drive is encrypted but he told me that it doesn't appear to him.
Now I'm trying to clone it in DE but it seems that the reading is done using the terminal (Rx led blinking) at 8.6MB per second. In utility status, ATA (indirect) is selected.

Right now I saw that from the log file it seems that during the backup of the SA there is an error in the RAP, SAP. Maybe it can be that?

I don't understand, is there someone who can give me help, some advice or hint?

Thanks so much
Jojo
Attachments
MBR-LBA0.PNG
MBR-LBA0.PNG (64.12 KiB) Viewed 167 times


jojo2012
New user
Posts: 64
Joined: 21.03.14
Reputation: 2 / (24)

Re: ST4000LM024-Slow reading as if using terminal for reading

Postby jojo2012 » 12.11.19, 19:18

Ok I managed to clone it at 90-95MB/s (edited SMP) and almost 100% only a few bad sectors.

Unfortunately there seems to be encryption that I have never seen in Seagate...do you know anything about it?


jojo2012
New user
Posts: 64
Joined: 21.03.14
Reputation: 2 / (24)

Re: ST4000LM024-Slow reading as if using terminal for reading

Postby jojo2012 » 13.11.19, 13:25

Solved, my mistake. I had forced drive setup state disabling part of low-level FW services.

Thanks anyway guys.


Return to “Arch F3”

Who is online

Users browsing this forum: No registered users and 2 guests