ST500LT012 Showing 0 MB

Moderator: Dmitriy_TS


bikram
Newbie
Posts: 34
Joined: 02.07.09
Reputation: 1 / (12)

ST500LT012 Showing 0 MB

Postby bikram » 25.07.15, 15:06

Hi All,

i Have ST3500L012 showing 0 MB

I will try translator recovery after translator recovery without on/off read ID Showing Capacity(capacity not saved when off the hdd) but sector not reading i try the sector reading but showing "UNC error

Same problem ST320LT020 we found most LT hard disk Same problem no scratch in platter we try replace the head also.



Thanks
Bikram Singh
Thanks & Regard
Bikram Singh

User avatar
Amarbir[CDR-Labs]
Advanced user
Posts: 721
Joined: 03.08.09
Reputation: 7 / (73)

Re: ST500LT012 Showing 0 MB

Postby Amarbir[CDR-Labs] » 31.07.15, 17:56

bikram wrote:Hi All,

i Have ST3500L012 showing 0 MB

I will try translator recovery after translator recovery without on/off read ID Showing Capacity(capacity not saved when off the hdd) but sector not reading i try the sector reading but showing "UNC error

Same problem ST320LT020 we found most LT hard disk Same problem no scratch in platter we try replace the head also.



Thanks
Bikram Singh


Hello Bikram ,
Seems To Me You Are From India ,Where Are you From Bai ;-)
Regards
Amarbir S Dhillon ,CDR Labs [ Chandigarh ,India ]
DataRecovery - The Affordable Way In India
Visit - > http://www.chandigarhdatarecovery.com My Facebook - > https://www.facebook.com/chandigarhdatarecovery


AJ2008
Posts: 1333
Joined: 25.11.08
Reputation: 11 / (105)

Re: ST500LT012 Showing 0 MB

Postby AJ2008 » 31.07.15, 18:32

Maybe there are NRG entries that were cleared during translator regen, or some relocation error, surface errors or defective head.

Can you read when using 'read via utility' option?


Return to “Arch F3”

Who is online

Users browsing this forum: No registered users and 2 guests