Page 1 of 1

WD5000BMVV-11GNWS0 SED problem

Posted: 21.06.18, 14:47
by protontech
Hy

I write here because I got some problem with a WD external drive. It is a WD MyPassport external drive. I open the hdd case and it is a WD5000BMVV-11GNWS0 drive. The costumer said it was worked correctly, after he shut down his pc, in the next start, he didn't see anything in his HDD.

Drive doesn't clicking, it is spining and look like everything is OK. PC3k can detect it and get correct ID, I try read it via USB and also with compatible sata board (original 701675 USB & 771672 Sata) but the results are the same. Can acces SA, rom, moduls and tracks also.
The main problem is that the drive is a SED drive. The whole drive is encrypted via the usb controller (INIC-1607E-C11). I try decrypt it with DE and utility also, but it shows this is an user password.(Costumer said he is never set any type of password, and the drive not show in the init procces. each password shown as "has not been set") I found a topic in the forum where someone from the Ace staff wrote that, this is a bug on PC3k now, this was an older topic, I hope there is some solution this problem. I try some similar PCB with same model but nothing happen. I would try to read it without PC3k under windows, but it recognized with different capacity. For example with the original PCB it shows 51TB, swapped with similar USB pcb, 2,3TB. Hardware modul checking shows modul 04 & 05 has problem with error code: "07-Module state reading error". I rewrite it from DB, from SA image but the problem still unsolved. I was thinking maybe it is a ROM issue, I generate one from SA, but it is exectly the same.

If anybody has any solution to this issue I will be very grateful.

Best regards, David

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 21.06.18, 15:14
by lka124
you can search the PC3K Support-Blog for the article "Western Digital - How to solve a password issue if the password has never been set", may it will be helpful?

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 21.06.18, 15:24
by protontech
Thanks for your answer. I checked all the articles on support blog. My issue is not a password. I can enter utility, read moduls. Also can read user area BUT the whole data is encrypted. I can't find any file on it. I try partition analyse, raw recovery etc.

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 21.06.18, 15:43
by lka124
maybe the customer has set a password?

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 21.06.18, 15:50
by protontech
No. Costumer said he never set password, he never use password to this hdd. If user password setted the utility recognize it. It is a SED drive, the problem is with the decryption.As is know wd utility can clear user password. I try it but got error.

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 22.06.18, 08:09
by lka124
open a support-ticket, AceLab can maybe help

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 22.06.18, 09:25
by protontech
For that, active TS needed, as I know and now I haven't.

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 22.06.18, 11:25
by AJ2008
there is common issue with this model where key gets corrupted - in some cases I even saw MFT records at this position.

Can you check module 25?

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 22.06.18, 12:37
by protontech
Hy AJ2008,

Yes I can read all of the modules with each system head. I attached my 25 modul from each copy. I search modules on SA tracks, and i compare it with the copies, but each module are exectly the same.
And as I see there isn't any key on this modul. I see only the header.
Attachments
mod25.zip
(768 Bytes) Downloaded 83 times

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 28.06.18, 15:51
by Maxim_TS

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 02.07.18, 10:38
by protontech
Dear Maxim

Thanks for your answer. As is wrote, there isn't any user password setted. Module 0127 doesn't exist on my HDD. I can enter utility and make backup just couldn't decrypt the sed. I attached a picture from my drive. Now it has sata board, but the utility shows the same with original USB board.
Attachments
bmvv3.png
sector editor
bmvv3.png (20.09 KiB) Viewed 5208 times
bmvv2.png
Picture from modul dir.
bmvv2.png (12.07 KiB) Viewed 5208 times
bmvv1.png
Picture from utility
bmvv1.png (11.49 KiB) Viewed 5208 times

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 03.07.18, 14:32
by Maxim_TS
protontech, thank you. INIC1607E is a common issue when the drive asks for decryption password the customer has never set. Unfortunately it has no solution for now. I don't know any software or any person which could solve that.

Re: WD5000BMVV-11GNWS0 SED problem

Posted: 03.07.18, 16:47
by protontech
Thank you Maxim,

Unfortunately it is a very important case, so I have to try everything. If I succeed I will share it with You.