WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Moderator: Maxim_TS


murphman
Newbie
Posts: 21
Joined: 17.02.17
Reputation: 1 / (11)

WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby murphman » 13.02.18, 00:14

Hello,

I have a 3.5" WD30EZRZ-00Z5HB0; the drive is behaving like it has a Slow Responding Problem. If I leave the drive on and just wait auto detect it gives error "SED DRIVE LOCKED"

I tried putting jumpers in to start in kernal that doesnt work either.

The drive never gets recognized by utility in kernel or otherwise therefore I cannot block access to SA or to any module for that matter.

Has anyone dealt with this kind of problem, I am at a loss here.

User avatar
Blizzard
New user
Posts: 67
Joined: 29.06.16
Reputation: 4 / (38)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby Blizzard » 13.02.18, 02:29

You should be able to isolate the heads and then block SA access in ROM. Here is a good tutorial for WD SED on Ace Blog.



Maxim_TS
Site Admin
Posts: 240
Joined: 27.03.13
Reputation: 15 / (145)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby Maxim_TS » 13.02.18, 19:13

murphman wrote:Source of the post tried putting jumpers in to start in kernal that doesnt work either.

Connect the PCB with jumpers, and wait until all LED registers in the bottom of PC-3000 are off. Then follow the manual viewtopic.php?p=34404#p34404
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


murphman
Newbie
Posts: 21
Joined: 17.02.17
Reputation: 1 / (11)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby murphman » 13.02.18, 19:36

Thank you for the responses. I read both articles actually, problem is this is a 3.5" drive not a 2.5" so head isolation wont work. I tried putting in the 3 jumpers (to enable kernal in 3.5") but doesnt work either. I get "SCT DATA XFER CMD ISSUED WO SCT KEYSECTOR CMD" error.

Thanks Maxim, when I put the jumpers in the LED does indeed turn off; what manual do I follow afterwards? The link viewtopic.php?p=34404#p34404 is for this post!?


AJ2008
Posts: 1301
Joined: 25.11.08
Reputation: 10 / (99)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby AJ2008 » 13.02.18, 19:38

murphman wrote:Source of the post Thank you for the responses. I read both articles actually, problem is this is a 3.5" drive not a 2.5" so head isolation wont work. I tried putting in the 3 jumpers (to enable kernal in 3.5") but doesnt work either. I get "SCT DATA XFER CMD ISSUED WO SCT KEYSECTOR CMD" error.

Thanks Maxim, when I put the jumpers in the LED does indeed turn off; what manual do I follow afterwards? The link viewtopic.php?p=34404#p34404 is for this post!?


The link points to my post which contains the link you need to follow. Being 3.5" makes no difference to isolating, except PCB needs to be removed to insert some paper or other material for isolating.

You only need to enter in Kernel mode to block access, so isolating, shorting or using jumpers should all allow work via Kernel mode.


murphman
Newbie
Posts: 21
Joined: 17.02.17
Reputation: 1 / (11)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby murphman » 13.02.18, 19:54

Finally got it work with the jumpers (kernel) after messing around with the LDR (although didnt actually upload anything); was able to get and block SA access and manually fix slow responding through http://blog.acelaboratory.com/pc-3000-h ... rives.html

Problem solved, thanks!


AJ2008
Posts: 1301
Joined: 25.11.08
Reputation: 10 / (99)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby AJ2008 » 14.02.18, 12:35

As a sidenote, this process you followed cannot be executed on more modern models such as TrailsXLS as there is a direct correlation between the relocation process and the active translation system so clearing 02 module will cause 'shifts' in the data and many files will be corrupted.

User avatar
Amarbir[CDR-Labs]
Advanced user
Posts: 671
Joined: 03.08.09
Reputation: 6 / (63)

Re: WD30EZRZ-00Z5HB0 Slow Responding & SED Locked?

Postby Amarbir[CDR-Labs] » 25.02.18, 11:15

AJ2008 wrote:Source of the post As a sidenote, this process you followed cannot be executed on more modern models such as TrailsXLS as there is a direct correlation between the relocation process and the active translation system so clearing 02 module will cause 'shifts' in the data and many files will be corrupted.


Senior Sahib ,
How do you solve issues in these modern drives
Regards
Amarbir S Dhillon ,CDR Labs [ Chandigarh ,India ]
DataRecovery - The Affordable Way In India
Visit - > http://www.chandigarhdatarecovery.com My Facebook - > https://www.facebook.com/chandigarhdatarecovery


Return to “WD Marvell”

Who is online

Users browsing this forum: No registered users and 1 guest