WD10JPVX-60JC3T0 - 6 buzz/beeps on power on

Moderator: Maxim_TS


DCC-PC3K
Newbie
Posts: 9
Joined: 06.07.18
Reputation: 0 / (0)

WD10JPVX-60JC3T0 - 6 buzz/beeps on power on

Postby DCC-PC3K » 02.07.20, 15:01

Hi All,

I have a WD FBLite 2.5" hard drive (WD10JPVX-60JC3T0) when it is powered on the drive buzzes/beeps 6 times before DRD + DSC is lit, but also ERR and AMN.

Auto detect works and detects the model/family, but defaults to starting in kernel mode and no HDD info is displayed.

Techno mode key
Techno mode key......................... : Ok

RAM:
HDD Info reading........................ : Ok
Heads number............................ : 4
Cyl Count............................... : 256

ROM:
Read ROM................................ : Ok
ROM Data size........................... : 256 Kb
Flash ROM dir reading................... : Ok
Flash ROM dir reading (Ext)............. : Ok (Active)
Modules directory address............... : 159 040
SA regions address...................... : shifted
Module 02 access........................ : Granted
SA Translator loading................... : Ok

ROM Modules:
ROM version............................. : 16.7CG
ROM F/W version......................... : 0016007C
Overlay F/W version..................... : 16.7CG
Servo F/W version....................... : N0.41

Heads configuration..................... : by map
Heads number............................ : 4
Heads number in use..................... : 4
Switched off heads...................... : No
Heads map............................... : 0,1,2,3



I have tried advice from previous questions such as blocking SA access and uploading LDR and firmware of a suitable donor into ram, etc; which gives the XYZ model but no capacity.

Trying to run a heads test after performing this gives "ERR DISK SERVO ACTUATOR AI TIMEOUT". Would the slow drive fix offer any solution, or is there anything else I could try?

Thanks!

User avatar
d_d_recovery
New user
Posts: 71
Joined: 20.03.19
Reputation: 1 / (13)

Re: WD10JPVX-60JC3T0 - 6 buzz/beeps on power on

Postby d_d_recovery » 02.07.20, 19:13

Put your ear to the drive and switch it on. Does it beep without spinning?
What you are seeing is the PCB info, not the actual drive SA.


Maxim_TS
Site Admin
Posts: 316
Joined: 27.03.13
Reputation: 16 / (156)

Re: WD10JPVX-60JC3T0 - 6 buzz/beeps on power on

Postby Maxim_TS » 07.07.20, 14:45

Heads may be parked on platters, need to open the drive in clean box and check inside.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


Return to “WD Marvell”

Who is online

Users browsing this forum: No registered users and 1 guest