HN-M101MBB - bad head 0, how to disable SA copy 0?

Moderator: Garry_TS


Martin281
Newbie
Posts: 5
Joined: 08.05.14
Reputation: 0 / (3)

HN-M101MBB - bad head 0, how to disable SA copy 0?

Postby Martin281 » 16.09.18, 22:37

Hello guys,
I have several HN-M101MBB drives and these have faulty head0, so SA copy 0 is unusable. The drives get ready but after a very long time (30+sec), because cannot read the SA copy 0. Are there any steps how to disable the SA copy 0? I have found only the way how to change the modules positions in the SA (by editing the FIT module) but this is useless - the head 0 is dead.


AJ2008
Posts: 1329
Joined: 25.11.08
Reputation: 10 / (103)

Re: HN-M101MBB - bad head 0, how to disable SA copy 0?

Postby AJ2008 » 17.09.18, 10:04

HDD initilization with head map edit in RAM option - all heads have SA copies, it will start OK from copy 1 if you init with map of 1,1,2,3 as an example.

User avatar
Filipp_TS
Site Admin
Posts: 222
Joined: 15.04.13
Reputation: 9 / (88)

Re: HN-M101MBB - bad head 0, how to disable SA copy 0?

Postby Filipp_TS » 25.09.18, 12:20

This article describes the procedure:
https://blog.acelaboratory.com/pc-3000- ... n-ram.html
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


Return to “Spin Point”

Who is online

Users browsing this forum: No registered users and 1 guest