Old 64 MB CF card not reading properly Topic is solved

Typical Flash recovery cases

Moderators: Dmitriy_TS, Roman_TS, Filipp_TS


Hemendra
Newbie
Posts: 44
Joined: 20.01.15
Reputation: 2 / (15)

Old 64 MB CF card not reading properly

Postby Hemendra » 25.02.21, 17:09

Hello,
As I have found old 64 MB CF card not working so I have chip-off data chip but while reading chip id it is not reading properly as attached image is showing it reads partially.
Data Chip Id - S4044781 SDTNGAHE0-512 126901
Chip is very clean and I have made sure that all lags are fit perfectly still not getting results.
Thanks.
Attachments
B20-166 Read problem 8 bit read but not 16 bit.png
Reading Error.
B20-166 Read problem 8 bit read but not 16 bit.png (94.16 KiB) Viewed 160 times

User avatar
Roman_TS
Site Admin
Posts: 549
Joined: 09.02.11
Reputation: 21 / (205)

Re: Old 64 MB CF card not reading properly

Postby Roman_TS » 26.02.21, 11:19

Hello.

It's an old memory chip which was not in our database. But we can help you to add it into the software. Please make a ticket, and we will guide you.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com

User avatar
Roman_TS
Site Admin
Posts: 549
Joined: 09.02.11
Reputation: 21 / (205)

Re: Old 64 MB CF card not reading properly  Topic is solved

Postby Roman_TS » 26.02.21, 11:39

UPDATE: chip is in database now :) Please update your resources in PC-3000 Flash and you will be able to read it.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


Hemendra
Newbie
Posts: 44
Joined: 20.01.15
Reputation: 2 / (15)

Re: Old 64 MB CF card not reading properly

Postby Hemendra » 26.02.21, 14:01

Hello,
Thanks for the update but after updating resource I still can not read the chip same problem is there. :shockable:
I might think I can not update the resources it is showing repeat download?

User avatar
d_d_recovery
New user
Posts: 99
Joined: 20.03.19
Reputation: 2 / (18)

Re: Old 64 MB CF card not reading properly

Postby d_d_recovery » 26.02.21, 19:11

Did you reboot the program after the download?
It does not show unless you do.
I just uploaded the new resources and it does now appear in my database.
https://drive.google.com/file/d/1-bPnit ... sp=sharing

User avatar
Roman_TS
Site Admin
Posts: 549
Joined: 09.02.11
Reputation: 21 / (205)

Re: Old 64 MB CF card not reading properly

Postby Roman_TS » 26.02.21, 23:51

d_d_recovery is right. Need to restart PC-3000 Flash software after DB update (close all tasks and exit from software)
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


Return to “Data Recovery from NAND Flash memory chips”

Who is online

Users browsing this forum: No registered users and 2 guests