wd1600js slow on heads 0 and 3

Moderators: Roman_TS, Maxim_TS, Filipp_TS


PAKcomputers
Newbie
Posts: 5
Joined: 16.01.14
Reputation: 0 / (1)

wd1600js slow on heads 0 and 3

Postby PAKcomputers » 15.07.15, 03:30

I have a wd drive that will not read on the ddi. it will only read using pc3000.
it is a WD1600JS-75MHB0 Caviar SE - Marvell HAWK drive.

The lba's from 27,000,000 thru 88,000,000 on heads 0 and 3 are very slow

I have used DE to read heads 1 and 2 completely.
heads 0 and 3 read fine until 27,000,000 lba's, then got very slow
I then started reading from the end of the drive backwards. started getting timeouts at 88,000,000

although I read the first part of the drive without error for heads 0 and 3, it is now doing the same thing as the area from 27 - 88 million lba's

the drive will not boot on it's own, but i can successfully do a hot swap and read, but it is painfully slow and with lots of errors

I have swapped the heads and got the same results.
swapped the heads back to the donor and it reads fine.

Any thoughts ?


Maxim_TS
Site Admin
Posts: 245
Joined: 27.03.13
Reputation: 15 / (145)

Re: wd1600js slow on heads 0 and 3

Postby Maxim_TS » 17.07.15, 15:01

Hello,

There is could be a problem with the surface, since both sets of heads are reading so slow.
Also you can try to solve a Slow Responding problem, but most possibly the problem is in surfaces.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com

User avatar
cuumaytinh
Newbie
Posts: 49
Joined: 19.08.13
Reputation: 2 / (19)

Re: wd1600js slow on heads 0 and 3

Postby cuumaytinh » 06.10.15, 21:17

Head bad is slow too.
Change head is way to know,


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests