SEAGATE ST500DM002 STRANGE PROBLEM

Moderator: Dmitriy_TS


mojimorady
New user
Posts: 108
Joined: 13.04.10
Reputation: 2 / (20)

SEAGATE ST500DM002 STRANGE PROBLEM

Postby mojimorady » 08.06.14, 17:22

hi
I am involved with a Seagate drive in the following spec:
ST500DM002 , FW:KC45 , 500GB 3.5"
after powering on the h.d.d , it remains BUSY , but after a while (about 30 seconds) Shows DRD & DSC .
but after entering to Sgt f3 windows , in top left corner I have this specification :

Model : ST_M13FQBL
Serial : QNR_BFW
Firmware : 03011630
Capacity : 3.86 GB (8 089 950)


and there is nothing in terminal tab .
but after off/on the hdd in terminal tab these messages are shown :

Boot 0x10M
Spin Up
RECOV Servo Op=0100 Resp=0005[0x00000000][0x00000000]ZZZZMMMMMMMMMMMMMMMZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMddddddWWWWMMMMMM
FAIL Servo Op=0155 Resp=0007
ResponseFrame 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 000A
RECOV Servo Op=0055 Resp=0005x
RECOV Servo Op=0155 Resp=0005[0x00025CB4][0x00025CB4]ZZZZMMMMMMMMMMMMMMMZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMddddddWWWWMMMMMM
FAIL Servo Op=0055 Resp=0007
ResponseFrame 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 000A
RECOV Servo Op=0155 Resp=0005x
RECOV Servo Op=0055 Resp=0005[0x0000B319][0x0000B319]ZZZZMMMMMMMMMMMMMMMZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMddddddWWWWMMMMMM
FAIL Servo Op=0155 Resp=0007
ResponseFrame 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 000A
RECOV Servo Op=0055 Resp=0005x
RECOV Servo Op=0155 Resp=0005[0x00030FCD][0x00030FCD]ZZZZMMMMMMMMMMMMMMMZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMddddddWWWWMMMMMM
FAIL Servo Op=0055 Resp=0007
ResponseFrame 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 000A
RECOV Servo Op=0155 Resp=0005x



what should i do now ??

best regards
Mojtaba Morady
Data Recovery Expert
Tisp General Manager


rezafarah
New user
Posts: 109
Joined: 18.05.10
Reputation: 2 / (20)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby rezafarah » 09.06.14, 12:03

i think the model is Granada!
i have a lot of this HDD with this case that has been not solve yet.
in this case you see this output commands but terminal commands not working,also the solution method is not working on it.
i think the ACELAB admins should invent as solution for it.


jasminehell
Newbie
Posts: 7
Joined: 20.07.15
Reputation: 0 / (2)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby jasminehell » 21.07.15, 10:26

does it clicks?
maybe head problems.


AJ2008
Posts: 1334
Joined: 25.11.08
Reputation: 11 / (105)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby AJ2008 » 21.07.15, 12:02

It is Pharoah not Grenada.

Does spindle stop? There are many RECOV messages suggesting that Servo can be read, but there are FAIL messages indicating some read error.

does spindle shut down?

Also, ID you see on this case is taken from ROM and no SA access is possible. IF spindle remains powered then maybe short circuit is a possibility to reach T> but then you still need to identify the cause of the issue.


protech
Newbie
Posts: 14
Joined: 24.04.15
Reputation: 1 / (11)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby protech » 23.07.15, 10:59

Hi,
Have a similar problem. A ST500DM002, 3F Pharaoh, doesn't click nor buzz. Stays BSY and doesn't spin down. HDD not Id'ed at all.
Terminal doesn't respond to Ctrl-z and gives the following. Any ideas?

Thanks,

Boot 0x10M
Spin Up[0x00000000][0x0000B67C][0x0000BA10]
Trans.

Rst 0x10M
MC Internal LPC Process
Spin Up
(P) SATA Reset


AJ2008
Posts: 1334
Joined: 25.11.08
Reputation: 11 / (105)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby AJ2008 » 24.07.15, 12:34

There is nothing obvious in the log, maybe if you are patient and wait it will reach ready. Otherwise you need to identify short point and short at correct time during or around time of recalibration. You will know when short is good because log will display different content. At T> you can investigate further.


protech
Newbie
Posts: 14
Joined: 24.04.15
Reputation: 1 / (11)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby protech » 24.07.15, 17:42

Thanks AJ2008,

I did short pins and powered HDD on and off a few times and it ID'ed fine.

User avatar
Amarbir[CDR-Labs]
Advanced user
Posts: 738
Joined: 03.08.09
Reputation: 7 / (74)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby Amarbir[CDR-Labs] » 24.07.15, 20:11

protech wrote:Thanks AJ2008,

I did short pins and powered HDD on and off a few times and it ID'ed fine.


Hi ,
So Problem is Solved ? .
Regards
Amarbir S Dhillon ,CDR Labs [ Chandigarh ,India ]
DataRecovery - The Affordable Way In India
Visit - > http://www.chandigarhdatarecovery.com My Facebook - > https://www.facebook.com/chandigarhdatarecovery


protech
Newbie
Posts: 14
Joined: 24.04.15
Reputation: 1 / (11)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby protech » 26.07.15, 10:07

Yes therepairmasters, I was able to copy all the files. Case solved!

User avatar
Amarbir[CDR-Labs]
Advanced user
Posts: 738
Joined: 03.08.09
Reputation: 7 / (74)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby Amarbir[CDR-Labs] » 31.07.15, 17:54

protech wrote:Yes therepairmasters, I was able to copy all the files. Case solved!


Well,
What Was Finally You did To Solve This Sir .
Regards
Amarbir S Dhillon ,CDR Labs [ Chandigarh ,India ]
DataRecovery - The Affordable Way In India
Visit - > http://www.chandigarhdatarecovery.com My Facebook - > https://www.facebook.com/chandigarhdatarecovery


gterry
Newbie
Posts: 31
Joined: 20.01.12
Reputation: 2 / (18)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby gterry » 04.08.15, 20:53

I too would like to know as I have this same issue with a Seagate ST31000528AS, powers on, doesn't ID, stays BSY and stays spinning, never gets to DRD DSC. Can anyone help please?? Thanks


AJ2008
Posts: 1334
Joined: 25.11.08
Reputation: 11 / (105)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby AJ2008 » 06.08.15, 11:54

You will need to post terminal log to get better idea of how to deal with this.


gterry
Newbie
Posts: 31
Joined: 20.01.12
Reputation: 2 / (18)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby gterry » 06.08.15, 21:50

AJ2008 wrote:You will need to post terminal log to get better idea of how to deal with this.



Thanks for the response, here is what I have so far:

TERMINAL-
Rst 0x20M
No HOST FIS-ReadyStatusFlags 2002A185

LOG-
Selected family......................... : 3F, Pharaoh
Model by ID............................. : <HDD ID NOT READ>

Loading default settings!
Use the options dialog to review and save utility settings.
Then press OK!


Family default settings loading!


Tech Key...
Terminated by user


Test : Non Resident G-List editing
Drive not ready

User avatar
pclab
New user
Posts: 174
Joined: 13.11.13
Reputation: 2 / (22)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby pclab » 07.08.15, 14:37

Ace have a video about this on their blog:

http://blog.acelaboratory.com/pc-3000-h ... error.html


AJ2008
Posts: 1334
Joined: 25.11.08
Reputation: 11 / (105)

Re: SEAGATE ST500DM002 STRANGE PROBLEM

Postby AJ2008 » 11.08.15, 16:04

pclab wrote:Ace have a video about this on their blog:

http://blog.acelaboratory.com/pc-3000-h ... error.html


This applies only to Translator failure (SIM ERROR 3005)


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest