ST9500325AS imaging slow. Continuos message in terminal

Moderator: Dmitriy_TS


Imnew
New user
Posts: 73
Joined: 19.12.12
Reputation: 2 / (20)

ST9500325AS imaging slow. Continuos message in terminal

Postby Imnew » 30.03.15, 17:52

Hello,
I have HDD model ST9500325AS.
The HDD is identified perfectly. But when creating image it is extremely slow. In terminal it shows the following message continuously.

ProcessRWError -Read- at LBA 0D2466D2 Sense Code=43110081
Starting LBA of RW Request=0D2466D3 Length=FFFFFFFF
ProcessRWError -Read- at LBA 0D2466D3 Sense Code=43110081
Starting LBA of RW Request=0D2466D4 Length=FFFFFFFF
ProcessRWError -Read- at LBA 0D2466D4 Sense Code=43110081
Starting LBA of RW Request=0D2466D5 Length=FFFFFFFF
ProcessRWError -Read- at LBA 0D2466D5 Sense Code=43110081
Starting LBA of RW Request=0D2466D6 Length=FFFFFFFF
ProcessRWError -Read- at LBA 0D2466D9 Sense Code=43110081
Starting LBA of RW Request=0D2466DA Length=FFFFFFFF

Can someone provide a solution. Thanks


AJ2008
Posts: 1334
Joined: 25.11.08
Reputation: 11 / (105)

Re: ST9500325AS imaging slow. Continuos message in terminal

Postby AJ2008 » 31.03.15, 10:47

Try to disable pending and relocation parameters under 'HDD ID EDIT' option


Imnew
New user
Posts: 73
Joined: 19.12.12
Reputation: 2 / (20)

Re: ST9500325AS imaging slow. Continuos message in terminal

Postby Imnew » 07.05.15, 11:29

Hi, Thanks for the reply. I have done that. The HDD has 2 heads. Imaging from head 1 is perfect and fast. This message comes only with head 0. /7X shows both heads OK. But imaging of head 0 is extremely slow with lot of UNC errors with the message mentioned continuously. Any solution please


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest