HITACHI HTS545050B9A300 Service Area PB

Moderators: Maxim_TS, Filipp_TS, Garry_TS, Sergey_TS


sosrecup
Newbie
Posts: 19
Joined: 30.08.12
Reputation: 0 / (1)

HITACHI HTS545050B9A300 Service Area PB

Postby sosrecup » 31.10.12, 11:52

Hi,

I have a Hitachi HTS545050B9A300 500 Gb 2.5" drive.

The drive reaches readiness, the logical surface test works fine. But utility is unable to read service area modules.

I tried "SA structure test" and "NV-RAM adjustement" but without success.

#################################################
Loading data for correction of HDD family handling settings from section MEM_P


Selected family......................... : CUSTOM
Model by ID............................. : Hitachi HTS545050B9A300

Techno mode key......................... : Ok
NV-RAM reading.......................... : Ok

Module not read (RESF)
Error : Device error detected (INF)
Loading modules table................................................. : Error
Error :............................................................... : Module not read (RESF)
Error : Device error detected (INF)

Loading the table of "open" modules................................... : Ok
Loading zone allocation table......................................... : Error
Error : Module not read (ZONE)
Error : Device error detected (INF)
Module is not loaded (RESF, Main module table)



Test : NV-RAM adjustment (SA search)
To vary.................. : SA Top
from..................... : 0x0
to....................... : 0x3400
Working folder........... : C:\Program Files\ACE Lab\PC-3000\Bin\!Profiles\HITACHI-IBM\CUSTOM\Hitachi HTS545050B9A300-PB4OC60F-101024PBN40317FHDR4E\Data\NV-RAM adaptation
NV-RAM reading.......................... : Ok
RAM reading............................. : Ok
Searching for SA Tops table image in RAM : Error

Module RSVD Copy 0...................... : Error
Module is not loaded (RESF, Main module table)


#################################################

does anyone have a firmware of this model?

Regards,
SOS Recup


AJ2008
Posts: 1330
Joined: 25.11.08
Reputation: 10 / (104)

Re: HITACHI HTS545050B9A300 Service Area PB

Postby AJ2008 » 15.11.12, 19:53

sosrecup wrote:
The drive reaches readiness, the logical surface test works fine.



Can you recover user data?


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest