MODEL: HTS543232A7A384

Moderators: Maxim_TS, Filipp_TS, Garry_TS, Sergey_TS


recoverylabs
Newbie
Posts: 5
Joined: 22.09.11
Reputation: 0 / (0)

MODEL: HTS543232A7A384

Postby recoverylabs » 27.01.14, 13:00

Hi all,

We have this hard drive model for a recovery task, actually the drive starts to clone but after 15.000.283 sectors cloned get´s an abort process at the PCB and stops to clone.

To make ir to calibrate again we are entering to the utility mode Hitachi IBM-ARM > CUSTOM - only PC access., by this way exiting and entering again we can make it to calibrate again.

The related error is: Device error detected "ABR"

Thank you all in advance.

Best regards.


AJ2008
Posts: 1330
Joined: 25.11.08
Reputation: 10 / (104)

Re: MODEL: HTS543232A7A384

Postby AJ2008 » 27.01.14, 14:37

You can reach ID by selecting 'Tech Key Detection' during starting of utility.

If you check at RAM there will be no RDMT or PSHT loaded.

Access is possible to a specific LBA only. Usually this happens after heads are changed and donor is only slightly compatible.

Error is related to the failure to set some flag in RAM which prevents loading of defect lists.

Some users report success in manually loading to RAM, but mostly this does not work.

In new Acelab update, is still in beta, there is some fix for this. Also, I believe DFL tools have some fix for this. there is some custom manual solution for it, but I dont know it. probably nobody will share it.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests