HDS721010KLA330

Moderators: Maxim_TS, Filipp_TS, Garry_TS, Sergey_TS


TomBuh
Newbie
Posts: 1
Joined: 17.07.08
Reputation: 0 / (0)

HDS721010KLA330

Postby TomBuh » 04.08.14, 19:01

When I power on with PC3K both DRD and DSC lights come on, but when I try and go into utility DRD DSC DRQ ERR UNC INF AND AMN all come on and PC3K says drive not ID. I continue and in PC3K window I chose Custome Families and Switch SA Access. Here is report I get, see attached.

Also when the drive first came in, I hooked it up to PC3K to check , it ID fine, show proper MDL / Serial / Size etc. but had a couple of bad sectors at the start of the drive when doing an Express Test. I turned it off and hooked up to DDI now I have the above issue and the drive no longer ID's. It look as if the heads were good while it was in Express Test as I read probably 50 mil sectors.

SA Report says USAG Incompatible


Here is Log and SA Test Report is attached.

Loading data for correction of HDD family handling settings from section 7210KLA3
Model by ID............................. :



Selected family......................... : CUSTOM
Model by ID............................. :

Techno mode key......................... : Ok

WARNING! The HDD may be in limited SA access mode at the moment!

NV-RAM reading.......................... : Ok
NV-RAM ID............................... : GKAKC9CÁ
NV-RAM ID............................... : GKAKC9CÁ
NV-RAM ID............................... : GKAKC9CA
NV-RAM data correction........................................ ........ : Ok
NV-RAM writing........................................... ............. : Ok
Loading data for correction of HDD family handling settings from section 7210KLA3
Switching SA access............................................ ....... : Ok


Selected family......................... : CUSTOM
Model by ID............................. :

Techno mode key......................... : Ok

Loading modules table............................................. .... : Ok
Loading the table of "open" modules................................... : Error
Error :................................................. .............. : Error executing loading "open" modules dir command
Loading zone allocation table......................................... : Ok
Tom

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest