WD6400AACS-00G8B1 Erreur

Moderator: Maxim_TS


lugd.nice
Newbie
Posts: 2
Joined: 16.03.19
Reputation: 0 / (0)

WD6400AACS-00G8B1 Erreur

Postby lugd.nice » 31.12.19, 20:28

Hello,

I consider myself to a newbie in recovery data. I use the PC3000 UDMA.
I got erros on this disk :

Quick test --> data access test --> Read sectors (0-1) error Device error detected "ABR"

SA structure test :

0002 : 0 : B : 164 593 : 3 : Yes : Error : Error : ADDEADDE/DFD9E0DE : : Configuration (HDD ID) (Pasport Sequrity Block)
0002 : 1 : B : 164 593 : 3 : Yes : Error : Error : ADDEADDE/DFD9E0DE : : Configuration (HDD ID) (Pasport Sequrity Block)

002E : 0 : Dr : 6 532 : 308 : Yes : Error : Ok : 58DAC5EE : : Loaded part of microprogram code
002E : 1 : Dr : 6 532 : 308 : Yes : Error : Ok : 58DAC5EE : : Loaded part of microprogram code

CONFIGURATION MODULE (02)
SA Copy num Location State
------------------------------------------------------------
0 164 593 (3) CS,Header,Header acc
1 164 593 (3) CS,Header,Header acc

I dont know how i can go to further analysis or fix the problem.
Is there anybody who can help me please ?

Thanks in advance.
best regards

User avatar
Amarbir[CDR-Labs]
Advanced user
Posts: 721
Joined: 03.08.09
Reputation: 7 / (73)

Re: WD6400AACS-00G8B1 Erreur

Postby Amarbir[CDR-Labs] » 01.01.20, 10:16

Hello,
2E Is Not Important .The 02 Is ,Have You Blocked Mod 02 In Rom To Access SA ?
Regards
Amarbir S Dhillon ,CDR Labs [ Chandigarh ,India ]
DataRecovery - The Affordable Way In India
Visit - > http://www.chandigarhdatarecovery.com My Facebook - > https://www.facebook.com/chandigarhdatarecovery


lugd.nice
Newbie
Posts: 2
Joined: 16.03.19
Reputation: 0 / (0)

Re: WD6400AACS-00G8B1 Erreur

Postby lugd.nice » 04.01.20, 16:27

Hello Amabir,
Thanks for your quick answer.
No i did not block mod 02 to access SA . Do i need to perform it ?

best regards

User avatar
Amarbir[CDR-Labs]
Advanced user
Posts: 721
Joined: 03.08.09
Reputation: 7 / (73)

Re: WD6400AACS-00G8B1 Erreur

Postby Amarbir[CDR-Labs] » 12.01.20, 17:20

lugd.nice wrote:Source of the post Hello Amabir,
Thanks for your quick answer.
No i did not block mod 02 to access SA . Do i need to perform it ?

best regards


Hello,
I strongly suggest you read your manual and also all the blogs of WDC ,This will be clear to you ,You are out fishing is the sea without knowing the procedure its very dangerous ,Acelab has a fantastic user manual in WDC
Regards
Amarbir S Dhillon ,CDR Labs [ Chandigarh ,India ]
DataRecovery - The Affordable Way In India
Visit - > http://www.chandigarhdatarecovery.com My Facebook - > https://www.facebook.com/chandigarhdatarecovery


Maxim_TS
Site Admin
Posts: 298
Joined: 27.03.13
Reputation: 15 / (153)

Re: WD6400AACS-00G8B1 Erreur

Postby Maxim_TS » 13.01.20, 22:21

lugd.nice, If module 02 is damaged, it can be restored using the same ROM FW version donor backup.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


Return to “WD Marvell”

Who is online

Users browsing this forum: No registered users and 1 guest