WD60EFRX

Moderator: Maxim_TS


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

WD60EFRX

Postby gsharabidze » 18.12.18, 15:39

Hello everyone,
I want to do my drive diagnostics WD60EFRX-68L0BN1, 6TB to determine what problem(s) it have.
hare is a symptoms:
after connecting to PC3000 it have "bed" noises not clicking nose status register shows BSY. about 20-30 seconds later HDD is stops and status register shows ERR.

Thanks in advance.


AJ2008
Posts: 1318
Joined: 25.11.08
Reputation: 10 / (100)

Re: WD60EFRX

Postby AJ2008 » 19.12.18, 11:15

Do you see 'ERR' alone, or do you see 'ERR' 'DSC' 'DRD' status?


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

Re: WD60EFRX

Postby gsharabidze » 19.12.18, 14:29

I see only ERR.


AJ2008
Posts: 1318
Joined: 25.11.08
Reputation: 10 / (100)

Re: WD60EFRX

Postby AJ2008 » 19.12.18, 18:42

After you see ERR, enter utility and autodetect family, it should remove ERR and show DSC DRD. Enter in Kernel mode, block SA access, repower and restart utility in Kernel mode. upload LDR and DIR, then see if SA checking is available. From here secure backup of adaptive modules at least (try to read all) and now you should be in better place to make repairs. But backup of SA modules is very important before any attempts to recover


AJ2008
Posts: 1318
Joined: 25.11.08
Reputation: 10 / (100)

Re: WD60EFRX

Postby AJ2008 » 20.12.18, 10:42

Yustik wrote:Source of the post guys when you see err press ctrl-alt-9 at pc3k utility and check extended error, debugstop code. it always says what is problem, no need to guess


It gives an error code which many users will still have no real idea what it relates to. These symptoms are suggestive of some error with some service information - which information specifically may not have any relation to the error code, and before attempts can be made to repair it we should always make a backup which is what I advised.


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

Re: WD60EFRX

Postby gsharabidze » 27.12.18, 12:38

Sorry guys for late answer and thanks for discussion, so I tried ctrl+alt+9 and in the log windows I can't see any error codes. I see this:
Techno mode key
Techno mode key......................... : Ok

RAM:
HDD Info reading........................ : Ok
Heads number............................ : 1
Cyl Count............................... : 256

ROM:
Read ROM................................ : Ok
ROM Data size........................... : 1024 Kb
Flash ROM dir reading................... : Ok (Active)
Flash ROM dir reading (Ext)............. : Ok
Modules directory address............... : 533 324
SA regions address...................... : shifted
Module 02 access........................ : Granted
SA Translator loading................... : Ok

ROM Modules:
ROM version............................. : 03.27G
ROM F/W version......................... : 00030027
Overlay F/W version..................... : 03.27G
Servo F/W version....................... : 01.0L

Heads configuration..................... : by map
Heads number............................ : 10
Heads number in use..................... : 10
Switched off heads...................... : No
Heads map............................... : 0,1,2,3,4,5,6,7,8,9

When I do View S.M.A.R.T. program shows: "Device error detected "ABR"".

Thanks.


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

Re: WD60EFRX

Postby gsharabidze » 27.12.18, 16:19

After some test I have error: Zone allocation table................... : HDDs RAM reading error Device Error Detected: "VSCE PERM OVL NOT LOADED. LDR Upload is recomended"
Also drive is making some noise not clicking (I don't now English word describing this noise), its like a dial up modem sound if you remember that sound.

Thanks.


Maxim_TS
Site Admin
Posts: 251
Joined: 27.03.13
Reputation: 15 / (146)

Re: WD60EFRX

Postby Maxim_TS » 28.12.18, 11:49

gsharabidze, if the drive makes bzzzz bzzzz noise, and you don't feel vibrations after power up, the heads might be parked on platters.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

Re: WD60EFRX

Postby gsharabidze » 28.12.18, 12:26

no I feel vibration, HDD powers up.


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

Re: WD60EFRX

Postby gsharabidze » 04.01.19, 14:18

Happy new year to everyone.
RAM:
HDD Info reading........................ : Ok
Heads number............................ : 1
Cyl Count............................... : 256

Why I have: "Heads number............................ : 1". My HDD has 10 heads.


gsharabidze
Newbie
Posts: 7
Joined: 11.02.18
Reputation: 0 / (0)

Re: WD60EFRX

Postby gsharabidze » 04.01.19, 14:22

and above mentioned symptoms can be caused by PCB?


Maxim_TS
Site Admin
Posts: 251
Joined: 27.03.13
Reputation: 15 / (146)

Re: WD60EFRX

Postby Maxim_TS » 11.01.19, 16:21

gsharabidze wrote:Source of the post above mentioned symptoms can be caused by PCB?

most possibly it's related to wrong head map in ROM. Try to set it to default, and restart the drive.
With best regards
ACELab technical support
ts.acelaboratory.com
blog.acelaboratory.com


Return to “WD Marvell”

Who is online

Users browsing this forum: No registered users and 0 guests